Gérez votre site :

52 673 Webmasters - 773 164 Membres INSCRIPTION - Mot de passe oublié ?

Discussion du forum

News

Vous êtes sur la discussion Problème des <fieldset>

Ouvert Problème des <fieldset>
de Testeur (testeur-de-jeux - créé le 3 janv 2013 à 18h 52
9 reponses - 387 vues
modifié il y a 11 ans
Bonjour, j'ai un petit problème ...
Parfois quand je fais des box ( fieldset, legend ) le box disparaît ou se déforme ... C'est assez embêtant ... J'ai bien vérifié le code et j'ai essayé de refaire la page mais c'est toujours pareil ... Que faire ?
Voici les réponses de cette discussion : (page 1/1)

le 3 janv 2013 à 19h 12 (il y a 11 ans)
Webiplage En ligne Vava31 (military-power
Bonsoir,

En résumé, il faut que ce soit comme ça :
<fieldset><legend>Titre</legend>
Blablablaaa
Balababiblou
Babablablach'
</fieldset>

Si tu fais autrement, tu risques d'avoir ce genre de problèmes.
le 4 janv 2013 à 10h 06 (il y a 11 ans)
En ligne Testeur (testeur-de-jeux
J'ai bien fait ce que tu as écrit. De même, j'ai copier/coller un qui marchait en changeant le texte ...et ça n'a marchait !
le 4 janv 2013 à 11h 23 (il y a 11 ans)
En ligne Green (ecoland
Peut-être le problème vient-il du contenu de la «boîte», qu'y as-tu mis ?
le 4 janv 2013 à 18h 51 (il y a 11 ans)
En ligne -CÿB3rT (puffly-party-971
Ou ai j'ai le même problème sa se déformé
le 5 janv 2013 à 12h 10 (il y a 11 ans)
En ligne Testeur (testeur-de-jeux
J'ai mis une image et un texte ...
le 5 janv 2013 à 12h 12 (il y a 11 ans)
En ligne Silence (shannon
l'image peut déformer cela si elle est plus large que la page
le 5 janv 2013 à 12h 40 (il y a 11 ans)
En ligne Testeur (testeur-de-jeux
Non, ce n'est pas ça l'image est toute petite elle fait 4 ko ...
le 7 janv 2013 à 21h 15 (il y a 11 ans)
En ligne Compte supprimé (webidev-deleted
Contenu supprime sur demande.
le 13 avril 2013 à 23h 45 (il y a 11 ans)
En ligne Piaz (tinimo
Oui
Poster un message
Veuillez vous connecter pour poster sur le forum.

Webidev | v2.10.0 | © Webidev 2007 - 2024 | Contact