Gérez votre site :

52 613 Webmasters - 771 575 Membres INSCRIPTION - Mot de passe oublié ?

Discussion du forum

News

Vous êtes sur la discussion Objet défectueux

Ouvert Objet défectueux
de Cяσκys (minou - créé le 12 janv 2013 à 14h 14
13 reponses - 439 vues
modifié il y a 10 ans
J'ai un petit gros problème...
J'ai créé un objet "Couleur" qui affecte :
Code +43
Code2 +57

Or quand je l'utilise, j'obtiens :
Code +86
Code2 +114

C'est assez problématique toute cette histoire...
Y'a pas moyen de régler ça ? :S

ΔWhatt
Voici les réponses de cette discussion : (page 1/1)

le 21 janv 2013 à 15h 07 (il y a 11 ans)
En ligne Testeur (testeur-de-jeux
On peut constater que 43 X 2 = 86 et 57 X 2 = 114.
Peut être que tu as utilisé l'objet deux fois ?
le 22 janv 2013 à 21h 58 (il y a 11 ans)
En ligne Compte supprimé (webidev-deleted
Contenu supprime sur demande.
le 28 janv 2013 à 19h 22 (il y a 11 ans)
En ligne Sissy (soeurette
Désolée ^^'
le 28 janv 2013 à 19h 23 (il y a 11 ans)
En ligne Jenna (fruitos
Sissy ??? C'est toi Testeur ??
le 28 janv 2013 à 19h 30 (il y a 11 ans)
En ligne Sissy (soeurette
Eh oui j'ai plusieurs comptes ^^' Mais j'utilises le compte Testeur que pour Testeur de Jeux. Révélation ! ^^
le 28 janv 2013 à 19h 33 (il y a 11 ans)
En ligne Toussea (paradise-city
Révélation
Gros Scoop!
le 28 janv 2013 à 20h 12 (il y a 11 ans)
En ligne Jenna (fruitos
^^
le 29 janv 2013 à 19h 21 (il y a 11 ans)
En ligne Compte supprimé (webidev-deleted
Contenu supprime sur demande.
le 29 janv 2013 à 19h 22 (il y a 11 ans)
En ligne Jenna (fruitos
Moi aussi j'ai des bug bizarres...

Je crois que notre cher Webidev rencontre quelques problèmes...
le 29 janv 2013 à 22h 38 (il y a 11 ans)
En ligne antoine (fairy-tail-1
oui moi tout à leur il y avait plus images qui s'affichait:(
le 29 janv 2013 à 22h 43 (il y a 11 ans)
En ligne Compte supprimé (webidev-deleted
Contenu supprime sur demande.
le 29 juil 2013 à 10h 59 (il y a 10 ans)
En ligne Laure (laure
Ce topic est peut-être vieux, mais je rencontre le même problème ! Les nombres rentré pour le premier objet de la liste sont mustiplié pr 2. Ce qui est embarrassent.
Donc je me permet de remonter ce topic, ci un modo ou quelque sait comment régler ça ? *supplie*
le 30 juil 2013 à 23h 17 (il y a 10 ans)
En ligne Cяσκys (w0nder-land
On ne peut pas c'est un bug de Webidev. A chaque fois que l'on utilise un objet il se multiplie par 2. Donc, si la variable couleur doit être affectée de +43 il suffit de la diviser par 2.
Poster un message
Veuillez vous connecter pour poster sur le forum.

Webidev | v2.10.0 | © Webidev 2007 - 2024 | Contact